Plesk qmail Problem gelöst: GMX nimmt zumindest wieder mails an

Oh, Mann! Eigentlich müsste das Problem doch tausendfach auftreten, aber man findet im Web kaum richtige Hilfe dazu:
Mail an gmx.de kamen zurück mit:
213.165.64.102 does not like recipient.
Remote host said: 550-5.7.1 {mx046} Sorry, your helo has been denied.
550 5.7.1 ( http://portal.gmx.net/serverrules )
Giving up on 213.165.64.102.

Im Web fand ich ein paar Hinweise auf /var/qmail/control/me, in der bei mir kein FQDN stand. Anfrage bei GMX zeigten mir, dass in deren SMTP-log tatsächlich ein falsches HELO (nur der Hostname ohne Domain) ankam.
Normalerweise soll ja qmail ohne Restart umkonfiguriert werden können. Aber der Eintrag des FQDN in /var/qmail/control/me und in eine neue Datei /var/qmail/control/helohost (siehe qmail-Doku) brachte selbst nach einem /etc/init.d/qmail restart nichts!
Seltsamer Weise brachte dann der Neustart des kompletten Servers den Durchbruch.
/var/qmail/control/me habe ich jetzt auf chmod 444 gesetzt. helohost wurde durch den Neustart gelöscht…. (Plesk ist schon manchmal eigenwillig….)
O.K. gmx.de tut wieder, aber web.de immer noch nicht. 🙁

Zugriff auf 1&1 SmartDrive

Es gibt verschiedene Möglichkeiten:
Ein gelungenes WebFrontend erreicht man über:
https://sd2.1und1.de
Hier kann man öffentliche Ordner machen, zu welchen man dann per Mail einladen kann. Gut gemacht finde ich.

Via WebDAV (klappte bei mir unter MacOS X „Mit Server verbinden“):
https://sd2dav.1und1.de
Anmeldung: Ich habe mir ein Dienstepasswort in der Konfiguration von 1und1 angelegt, damit greife ich zu. In meinem Fall eine e-Mail-Adresse und ein Passwort.

Oder dem „1&1 UploadManager“ den es leider nicht für Mac OS X gibt…